Incident on 3rd party services - Smart ID & SK Mobile ID

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 08:55 CET

Update

We’re observing recovery on Smart-ID and SK Mobile-ID following mitigating actions from the third party providers.

We will continue to monitor for any further issues.
Posted Oct 30, 2025 - 08:28 CET

Monitoring

An incident is currently affecting Smart ID and SK Mobile ID

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Oct 30, 2025 - 08:06 CET
This incident affected: eID Hub - eIDs (SK Mobile-ID, Smart-ID).