Incident on 3rd party service - FTN Aktia

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 16:27 CEST

Update

The successrate is climbing, we will continue to monitor.
Posted Aug 29, 2025 - 16:15 CEST

Monitoring

An incident is currently affecting FTN Aktia

The rest of our FTN integrations looks to be unaffected. Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Aug 29, 2025 - 15:45 CEST
This incident affected: eID Hub - eIDs (Finnish Bank eIDs (FTN)).