Performance issues Sigincat Identity Broker Production
Incident Report for Signicat
Resolved
The Signicat Identity Broker is stable again.
Posted Apr 15, 2024 - 13:02 CEST
Update
Currently the Signicat Identity Broker and all services with it are reachable again. Our engineers are still investigation the issue.
Posted Apr 15, 2024 - 11:45 CEST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 10:43 CEST
Investigating
Currently we are experiencing some performance issues on the Signicat Identity Broker. Our engineers are investigating the matter.
Posted Apr 15, 2024 - 10:43 CEST
This incident affected: Signicat Identity Broker.