Degraded performance - SBID-Sign for Enterprise Platform

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 18:00 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2025 - 17:42 CEST

Identified

We are currently observing degraded performance with Sign-API, affecting integrations on id.signicat.com endpoints. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Oct 23, 2025 - 17:31 CEST
This incident affected: Enterprise Electronic Signatures (Sign API) and eID Hub - eIDs (Swedish BankID).