Investigating performance - api.signicat.com

Incident Report for Signicat

Resolved

The potential issue has been investigated and no performance issues have been found.
Posted Feb 12, 2026 - 15:19 CET

Investigating

We are investigating potential issues with authentication on api.signicat.com
Posted Feb 12, 2026 - 14:57 CET
This incident affected: eID and Wallet Hub - Authentication protocols (OpenID Connect, SAML 2.0, Authentication API).