Incident on 3rd party service - Norwegian BankID
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 10:36 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2024 - 10:28 CEST
Monitoring
An incident is currently affecting Norwegian BankID

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are in monitoring their progression towards resolution.
Posted Apr 08, 2024 - 10:16 CEST
This incident affected: Enterprise eID methods (Norwegian BankID).