API degradation
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 11:41 CET
Update
Signicat unfortunately experienced outage on Enterprise services between 11:10 and 11:25 CET. Cause for the issue has been identified and fixed, we have confirmed normal operations, but we are monitoring the systems with high priority.

Apologies for the inconvenience caused by these issues, for questions, please reach out to support@signicat.com
Posted Mar 22, 2024 - 11:37 CET
Monitoring
We are seeing improvements in operations and systems under recovery. We are monitoring the situation.
Posted Mar 22, 2024 - 11:29 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2024 - 11:22 CET
Investigating
We are currently investigating this issue.
Posted Mar 22, 2024 - 11:16 CET
This incident affected: Enterprise eID methods (Norwegian BankID, Norwegian BankID on Mobile, Swedish BankID, Nemid, Finnish Bank eIDs (FTN), Mobiilivarmenne, iDIN, itsme, Buypass, .beID, Estonian ID, Dutch DigiD, Freja eID, MobileID App, MitID, Verimi, Email OTP, Danish Digital Signature (OCES), MobileID InApp, Personalausweis, Samleikin, Smart-ID, SMS OTP, Suomi.fi e-identification, Swisscom AIS, Swisscom with nPA onboarding, WebID, yes®, ID-Porten, Siths), Enterprise Identity Proofing (eIDV Provider: Onfido, eIDV Provider: Electronic ID, eIDV Provider: ReadID, eIDV Provider: Signicat Paper, Assure API), Enterprise Registry Lookups (BankID AML, Brønnøysund, Folkeregisteret, Infotorg, Kamer Van Koophandel (KvK), SurePay), and Enterprise Electronic Signatures (Sign API, PackagingService, ArchiveService, DocumentService, SDS, SealingService, Qualified Timestamps (QTSA)).