Availability issues for OwnIdP affecting Dashboard login

Incident Report for Signicat

Postmortem

This caused some availability issues for login to Dashboard.
This should not have affected already logged in users.

Posted Apr 03, 2025 - 11:42 CEST

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 12:57 CEST

Identified

Some of our services are experiencing unavailability issues, see list of components affected for details.

We are working on recovering from the situation.
Posted Apr 02, 2025 - 12:53 CEST
This incident affected: OwnIdP.