Degraded perfomance - Bankid AML

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Sep 06, 2025 - 14:14 CEST

Update

We are continuing to investigate this issue.
Posted Sep 06, 2025 - 14:13 CEST

Investigating

We are currently observing degraded performance with Bankid AML. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Sep 06, 2025 - 13:53 CEST
This incident affected: Data Verification (BankID AML).