Third party maintenance - eHerkenning - KPN

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted May 20, 2026 - 15:59 CEST

Update

We are seeing normalized success rates. The product is fully operational again. Signicat will continue to monitor before resolving.
Posted May 20, 2026 - 15:47 CEST

Monitoring

Our eID connection towards this 3rd party service is running but might experience issues as a result of their maintenance.
Posted May 20, 2026 - 14:23 CEST
This incident affected: eID and Wallet Hub - eIDs (eHerkenning).