Degraded performance - ID-portan
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 14:58 CET
Monitoring
Third-party service ID-porten is restored and the situation is being monitored.
Posted Mar 14, 2024 - 14:25 CET
Update
ID-porten is investigating issues with their service.
Posted Mar 14, 2024 - 14:15 CET
Identified
The issue has been identified and is related to a third-party issue.
Posted Mar 13, 2024 - 11:46 CET
Investigating
We are currently investigating this issue.
Posted Mar 13, 2024 - 11:45 CET
This incident affected: Enterprise eID methods (ID-Porten).