Auth is experiencing major issues

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Feb 29, 2024 - 21:46 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 29, 2024 - 20:50 CET

Update

We are still investigating this issue. Have tried several mitigations, but not successful yet.
Posted Feb 29, 2024 - 20:34 CET

Update

Our investigation shows a degradation of completed sessions. We're working closely with our datacenter to try and fix this.
Posted Feb 29, 2024 - 19:15 CET

Update

We are continuing to investigate this issue.
Posted Feb 29, 2024 - 18:25 CET

Update

We are continuing to investigate this issue.
Posted Feb 29, 2024 - 16:43 CET

Update

We are continuing to investigate this issue.
Posted Feb 29, 2024 - 16:42 CET

Investigating

We are currently investigating this issue.
Posted Feb 29, 2024 - 16:41 CET
This incident affected: eID Hub - eIDs (.beID, Buypass, DigiD, Email OTP, Estonian ID Card, Finnish Bank eIDs (FTN), Freja eID, ID-Porten, iDIN, itsme, MitID, Norwegian BankID, Personalausweis, Samleikin, Siths, Smart-ID, SMS OTP, Swedish BankID, Suomi.fi e-identification, Swisscom AIS, Swisscom with nPA onboarding, yes®) and ID Document and Biometric Verification (Assure API, WebID).