Telia is currently experiencing issues with BankID on mobile.
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 19:07 CEST
Investigating
Telia is experiencing issues with bank-ID on mobile.
Posted Sep 17, 2021 - 13:45 CEST
This incident affected: Enterprise eID methods (Norwegian BankID on Mobile).