Third party maintenance - BankID Signing 2.0

Incident Report for Signicat

Resolved

This maintenance has been completed.
Posted Dec 15, 2025 - 23:00 CET

Monitoring

BankID Signing 2.0 will be undergoing maintenance activity. Periodic instabilities might be seen during the change window.

Our connection towards this 3rd party service is running but might experience issues as a result of their maintenance.
Posted Dec 15, 2025 - 19:00 CET
This incident affected: eID Hub - eIDs (Norwegian BankID).