Incident on 3rd party service - FTN
Incident Report for Signicat
Resolved
FTN is operational, and has been for an extended period of time. The issue has been identified by the 3rd party and they are continuously working on improving network stability.

We will be resolving the incident.
Posted Sep 30, 2024 - 10:03 CEST
Update
FTN is operational but is experiencing periodically instability.
We will continue to monitor and will resolve when the incident is deemed resolved.
Posted Sep 27, 2024 - 16:12 CEST
Update
FTN is operational but is experiencing periodically instability.
Posted Sep 26, 2024 - 10:00 CEST
Update
FTN is operational but is experiencing periodically instability.
We will provide a new update at CEST 10:00 25.09.2024.
Posted Sep 24, 2024 - 14:05 CEST
Update
FTN is operational but is experiencing periodically instability.
We will provide a new update at CEST 14:00.
Posted Sep 24, 2024 - 10:15 CEST
Update
FTN is operational but is experiencing periodically instability.
We will provide a new update at CEST 09:00 24.09.
Posted Sep 23, 2024 - 16:03 CEST
Update
FTN is operational but have some instability.
We will provide a new update at CEST 16:00
Posted Sep 23, 2024 - 13:11 CEST
Update
Due to instabilities we will continue to keep the incident post regarding this issue.
New update at CEST 13:00
Posted Sep 23, 2024 - 11:12 CEST
Update
We are monitoring their progression towards resolution, and they have informed us that a fix will be implemented during the weekend. Due to the fix being implemented during the weekend we will have this post open until Monday September 23.
Posted Sep 20, 2024 - 10:08 CEST
Update
Our eID connection towards this 3rd party service is running, but could face intermittent outage as a result of their network instabilities.
We are monitoring their progression towards resolution, and they have informed us that a fix will be implemented during the weekend. Due to the lengthy instability we will maintain this incident post regarding the issue. We will provide a new update at CEST 10:00 20.09.2024
Posted Sep 19, 2024 - 15:59 CEST
Update
Due to recent instabilities we will continue to keep the incident post regarding this issue. Expect a new update at CEST 16:00
Posted Sep 19, 2024 - 13:49 CEST
Update
Due to intermittent network connectivity issues at Nordea the method is at a degraded perfomance.
Posted Sep 19, 2024 - 12:08 CEST
Update
Due to intermittent network connectivity issues at Nordea we will continue to keep the incident post open for the time being. Expect a new update at CEST 12:00
Posted Sep 19, 2024 - 10:03 CEST
Update
Due to recent instabilities we will continue to keep the incident post regarding this issue. Expect a new update at CEST 10:00
Posted Sep 19, 2024 - 08:31 CEST
Monitoring
Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution, but due to lengthy instability we will keep an continuous incident post regarding this issue. Expect a new update at CEST 08:30 19.09.2024
Posted Sep 18, 2024 - 18:33 CEST
This incident affected: eID Hub - ID methods (Finnish Bank eIDs (FTN)).