Availability issues for Assure Paper
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 14:35 CET
Monitoring
Assure Paper was experiencing unavailability issues, a fix has been implemented and the product is working as expected.
We are currently monitoring the situation
Posted Mar 15, 2024 - 14:07 CET
Investigating
Assure Paper is experiencing unavailability issues, see list of components affected for details.

We are working on recovering from the situation.
Posted Mar 15, 2024 - 13:03 CET
This incident affected: Enterprise Identity Proofing (eIDV Provider: Signicat Paper).