BankID - Instability on BankID Mobil Telenor
Incident Report for Signicat
Resolved
The incident for BankID on mobile at Telenor is now corrected and the systems are back in ordinary operation.

Caused by: External to Nets

Start time: 2020.10.12 16:28 CEST
Resolution time: 2020.10.12 17:07 CEST
Posted Oct 12, 2020 - 17:30 CEST
Update
We are continuing to investigate this issue.
Posted Oct 12, 2020 - 17:05 CEST
Investigating
An incident at Telenor for BankID on Mobile has been detected.
The mobile operator is working to find a solution on the problem.
Posted Oct 12, 2020 - 17:05 CEST
This incident affected: Enterprise eID methods (Norwegian BankID on Mobile).