Availability issues - Assure API

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 13:01 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 22, 2025 - 11:12 CEST

Update

An incident affecting the third party EID verification service

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 10:36 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 10:31 CEST

Investigating

We are currently investigating potential issues
Posted Apr 22, 2025 - 10:06 CEST
This incident affected: ID Document and Biometric Verification (eIDV Provider: Signicat PictureID, eIDV Provider: Signicat VideoID, Assure API).