Degraded perfomance - Sign API v2

Incident Report for Signicat

Resolved

Signicat experienced an incident with Sign v2 today that caused partal outage and causing the creation of signing-sessions to fail. The issue was resolved at 2025-08-28T10:35:47 UTC
Posted Aug 28, 2025 - 14:30 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 12:35 CEST

Investigating

We are currently observing degraded performance with Sign API v2, affecting integrations on api.signicat.com endpoints. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Aug 28, 2025 - 10:49 CEST
This incident affected: Sign API v2.