Degraded service in Signicat Express
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 02:48 CEST
Monitoring
Due to issues with Microsoft Azure DNS, some Signicat Express services may be unavailable for some users.
Posted Apr 02, 2021 - 00:42 CEST
This incident affected: Express Signature (Signature API), Express Identity Proofing (Authentication API), Express Registry Lookups (Data Verification), and Express Services (Deposit).