They have successfully restored internet connectivity. We are actively monitoring network traffic to ensure continued stability. At this time, services are operating normally.
We will continue to observe the situation and provide further updates if needed. Thank you for your patience.
Posted Jul 14, 2025 - 12:43 CEST
Update
We are continuing to monitor their progression towards resolution.
The current status is that they are working with technicians to resolve the issue.
Posted Jul 14, 2025 - 12:18 CEST
Monitoring
An incident is currently affecting WebID where one of their service centers are without Internet
Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.
Posted Jul 14, 2025 - 10:26 CEST
This incident affected: ID Document and Biometric Verification (WebID).