Incident on 3rd party service - Norwegian BankID

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted May 16, 2025 - 22:13 CEST

Monitoring

Norwegian BankID is currently experiencing some instability due to an third party issue.
Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted May 16, 2025 - 20:14 CEST
This incident affected: eID Hub - eIDs (Norwegian BankID).