Issue with FI-DVV
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 19:23 CEST
Identified
Previous attempted fix did not resolve the issue. Another fix is being implemented
Posted Apr 10, 2024 - 19:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 18:30 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 15:59 CEST
Investigating
Issue with FI-DVV (FInland population registry)
FI-DVV is failing in production due to SSL issue.
Team is looking into it.
Posted Apr 10, 2024 - 14:46 CEST
This incident affected: Express Registry Lookups (Data Verification).