Availability issues - Video verification

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 18:27 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 22, 2025 - 16:25 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 22, 2025 - 16:23 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 22, 2025 - 16:21 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 22, 2025 - 15:56 CEST

Monitoring

An incident is currently affecting the third party EID verification service

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Apr 22, 2025 - 14:36 CEST
This incident affected: Global Solutions Identity Platform (Onboarding API - eIDV) and ID Document and Biometric Verification (eIDV Provider: Signicat PictureID, eIDV Provider: Signicat VideoID, Assure API).