Maintenance of SK services 21.11.2024
Scheduled for Nov 21, 22:00 CET  -  Nov 22, 02:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 18, 2024 - 13:29 CET
Scheduled
Please be advised that there will be a scheduled maintenance on SK ID Solutions' IT infrastructure on 21.11.2024 from 22:00 until 22.11.2024 at 02:00 CET.

After 23:00 there will be up to 30-minute interruption in Smart-ID service usage.

Maintenance works will provide more confidentiality, integrity and availability to assure the quality of the services.
Posted Nov 18, 2024 - 13:25 CET
This scheduled maintenance affects: eID Hub - ID methods (Smart-ID).