Incident on 3rd party service - MitID Business

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 13:41 CEST

Update

We are continuing to monitor their progression towards resolution.

Next update at 14:00 CEST or if the issues are resolved.
Posted Apr 03, 2025 - 13:06 CEST

Update

We are continuing to monitor their progression towards resolution.
Posted Apr 03, 2025 - 12:30 CEST

Monitoring

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Apr 03, 2025 - 12:04 CEST

Identified

The issue has been identified and is related to external issues with MitID Business.
Posted Apr 03, 2025 - 12:03 CEST

Investigating

We are experiencing unavailability issues with MitID Business.

We are currently investigating the issues.
Posted Apr 03, 2025 - 11:48 CEST
This incident affected: eID Hub - eIDs (MitID).