Incident on 3rd party service - FTN Nordea
Incident Report for Signicat
Postmortem

We noticed some more instability with FTN Nordea between 13:40 and 13:50 CEST

Posted Oct 03, 2024 - 14:02 CEST

Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 13:21 CEST
Update
We are continuing to monitor their progression towards resolution.
Posted Oct 03, 2024 - 12:04 CEST
Update
We are continuing to monitor their progression towards resolution.
Posted Oct 03, 2024 - 10:57 CEST
Monitoring
An incident is currently affecting FTN Nordea

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Oct 03, 2024 - 10:25 CEST
This incident affected: eID Hub - ID methods (Finnish Bank eIDs (FTN)).