Incident on 3rd party service - Onfido
Incident Report for Signicat
Resolved
The incident has been resolved.
Posted Sep 24, 2024 - 13:43 CEST
Monitoring
An incident is currently affecting Onfido

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

They have sent this information:
We're currently experiencing elevated error rates impacting report creation, affecting all clients.

We are monitoring their progression towards resolution.
Posted Sep 24, 2024 - 13:00 CEST
This incident affected: ID Document and Biometric Verification (eIDV Provider: Onfido).