Third party maintenance - Buypass

Incident Report for Signicat

Resolved

This maintenance has been completed.
Posted Dec 15, 2025 - 12:30 CET

Monitoring

Due to a loss of redundancy, Buypass will be switching traffic over to the secondary data center.

Impact:
No services will be unavailable, but during the transition period, there may be slightly higher response times.
No functionality will be changed.

Our eID connection towards this 3rd party service is running but might experience issues as a result of their maintenance.
Posted Dec 15, 2025 - 12:00 CET
This incident affected: eID Hub - eIDs (Buypass).