Reduced services production Signicat Identity Broker
Incident Report for Signicat
Resolved
Upon further investigation, there was no impact on our direct brokers.

Our engineers have mitigated the issue. All services are operational.
Posted Sep 23, 2024 - 11:44 CEST
Investigating
We are currently experiencing a partial outage on our production environments. Authentication is impacted.

Our engineers are investigating the issue, and working hard to resolve it.
Posted Sep 23, 2024 - 10:49 CEST
This incident affected: eID Hub - ID methods (eHerkenning) and Signicat Identity Broker.