Incident on 3rd party service - Norwegian BankID

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 23:52 CET

Update

The incident is still ongoing, with Norwegian BankID having degraded performance. We are continuing to monitor the situation.
Posted Oct 29, 2025 - 18:31 CET

Update

We are seeing increased performance for Norwegian BankID. We will continue monitoring.
Posted Oct 29, 2025 - 17:42 CET

Update

We are continuing to monitor the situation. Signature APIs are also affected by the 3rd party incident.
Posted Oct 29, 2025 - 17:15 CET

Monitoring

An incident is currently affecting Norwegian BankID.

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Oct 29, 2025 - 16:53 CET
This incident affected: Express Signature (Signature API) and eID Hub - eIDs (Norwegian BankID).