Availability issues - Swedish BankID, Norwegian BankID, FTN, MobileID

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted May 18, 2025 - 00:50 CEST

Monitoring

We are seeing an increase in successful transactions, and we are monitoring the results.
Posted May 18, 2025 - 00:45 CEST

Investigating

An incident is currently affecting Swedish and Norwegian BankID, MobileID and FTN.

We are currently investigating an elevated level of errors.
Posted May 18, 2025 - 00:30 CEST
This incident affected: eID Hub - eIDs (Finnish Bank eIDs (FTN), Norwegian BankID, Swedish BankID) and MobileID.