Incident on 3rd party service - eHerkenning

Incident Report for Signicat

Resolved

This incident have been resolved.
Posted Oct 20, 2025 - 13:17 CEST

Monitoring

An incident is currently affecting eHerkenning

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Oct 20, 2025 - 12:09 CEST
This incident affected: eID Hub - eIDs (eHerkenning).