We have implemented a temporary mitigation that has improved performance for Audkenni authentication and signing in Dokobit services. However some intermittent failures may still occur.
Posted Oct 24, 2025 - 09:07 CEST
Update
We are seeing an major outage for Audkenni and is working to address the issue to the best of our possibility.
Posted Oct 23, 2025 - 23:23 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2025 - 16:00 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2025 - 15:14 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2025 - 13:43 CEST
Update
We have implemented further temporary mitigations that has improved performance for Audkenni authentication in Dokobit services. However some intermittent failures may still occur.
Posted Oct 23, 2025 - 11:33 CEST
Update
We have implemented a temporary mitigation that has improved performance for Audkenni authentication and signing in Dokobit services. However some intermittent failures may still occur.
Posted Oct 23, 2025 - 10:01 CEST
Monitoring
We are continuing to monitor their progression towards resolution
Posted Oct 23, 2025 - 08:36 CEST
Update
We are continuing to monitor their progression towards resolution
Posted Oct 23, 2025 - 08:30 CEST
Identified
We are continuing to monitor their progression towards resolution
Posted Oct 22, 2025 - 20:00 CEST
Investigating
An incident is currently affecting Audkenni
Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution
Posted Oct 22, 2025 - 13:30 CEST
This incident affected: Dokobit by Signicat (Portal and Portal API, Universal API, Documents Gateway, Identity Gateway, Documents API, Identity API) and eID Hub - eIDs (Audkenni App).