Availability issues - Video Verification Service

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 10:30 CEST

Monitoring

An incident is currently affecting the third party EID verification service

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Apr 23, 2025 - 09:48 CEST
This incident affected: Global Solutions Identity Platform (Onboarding API - eIDV) and ID Document and Biometric Verification (eIDV Provider: Signicat PictureID, eIDV Provider: Signicat VideoID, Assure API).