Instability on BankID Mobil Telenor
Incident Report for Signicat
Resolved
INFORMATION
The incident for BankID on mobile at Telenor is now corrected and the systems are back in ordinary operation.

Caused by: External to Nets

Start time: 2020.03.23 15.04 CET
Resolution time: 2020.03.23 15.18 CET
Posted Mar 23, 2020 - 15:39 CET
Investigating
INFORMATION
An incident at Telenor for BankID on Mobile has been detected.
The mobile operator is working to find a solution on the problem.

Caused by: External to Nets

IMPACT
20% of Telenor BankId transactions.

Start time: 2020.03.23 15:04 CET
Posted Mar 23, 2020 - 15:35 CET
This incident affected: Enterprise eID methods (Norwegian BankID on Mobile).