Degraded perfomance - eHerkenning

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 20:05 CEST

Investigating

We are currently observing degraded performance with eHerkenning, affecting integrations on api.signicat.com endpoints. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Jul 01, 2025 - 19:31 CEST
This incident affected: eID Hub - eIDs (eHerkenning).