Degraded performance - Signicat Timestamping service

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 00:45 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 00:30 CET

Investigating

We are currently observing degraded performance with Signicat Timestamping service. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Oct 29, 2025 - 00:00 CET
This incident affected: Dokobit by Signicat (Portal and Portal API, Documents Gateway, Documents API, Identity API).