FTN-Ålandsbanken not working
Incident Report for Signicat
Resolved
FTN-Ålandsbanken has reverted the changes.
Incident resolved.
Posted Jun 10, 2021 - 09:24 CEST
Update
FTN-Ålandsbanken will revert the changes they made.
The revert will happen this week.
Posted Jun 08, 2021 - 15:21 CEST
Identified
The issue has been identified as external and the correct authorities are being contacted for a fix
Posted Jun 07, 2021 - 10:55 CEST
Investigating
We are currently experiencing issues with Ålandsbanken. We are investigating and will update as soon as new information is found.
Posted Jun 07, 2021 - 10:31 CEST
This incident affected: Enterprise eID methods (Finnish Bank eIDs (FTN)).