Preprod/Test - BankID is currently unstable in preprod
Incident Report for Signicat
Resolved
BankID has resolved the issue.
Posted Jan 15, 2021 - 10:38 CET
Identified
BankID has confirmed that there is an issue and they are working on a solution
Posted Jan 15, 2021 - 09:35 CET
Investigating
This post will be updated with more information as it becomes available.
Posted Jan 15, 2021 - 09:11 CET