Idin is experiencing issues
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 17:48 CEST
Investigating
We are currently investigating this issue.
Posted Sep 21, 2021 - 17:30 CEST
This incident affected: Enterprise eID methods (iDIN).