Operational instability detected for BankID Mobil - All mobile operators
Incident Report for Signicat
Resolved
INFORMATION - Resolved
The incident for BankID on mobile at Nets is now corrected and the systems are back in ordinary operation.
Please note the issue was only related to bankID mobile for Telia.
Posted Mar 20, 2020 - 10:21 CET
Investigating
INFORMATION - Start
A possible incident at Nets for BankID on Mobile has been detected.
BankID operators are now investigating the issue.

Caused by: Under investigation

IMPACT
This incident possibly affects all mobile operators.

Start time:2020-03-20 09:07 CET
Posted Mar 20, 2020 - 09:40 CET
This incident affected: Enterprise eID methods (Norwegian BankID on Mobile).