Document service issues
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 08:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 08:14 CEST
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 07:26 CEST
This incident affected: Enterprise Electronic Signatures (Sign API, PackagingService).