MitID instabilities
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 12:51 CEST
Identified
The issue has been identified at our third party deliverer.

"The authentication for RA portal and Broker portal is failing".

A solution is being worked upon.
Posted Aug 09, 2022 - 11:28 CEST
Investigating
We are seeing some degraded performance for MitID. We are investigating the issue.
Posted Aug 09, 2022 - 11:21 CEST
This incident affected: Enterprise eID methods (MitID).