NemID down in production
Incident Report for Signicat
Resolved
Nets reports that the problem should be fixed and we are seeing normal success rates again.
Posted Apr 08, 2021 - 17:05 CEST
Identified
Nets has confirmed an issue on their end and are working on a fix.
Posted Apr 08, 2021 - 16:23 CEST
Investigating
We are currently investigating an issue causing low successrate for NemID
Posted Apr 08, 2021 - 16:08 CEST
This incident affected: Enterprise eID methods (Nemid).