Preprod/Test - NemID is currently unavilable
Incident Report for Signicat
Resolved
INFORMATION
The NemID OCES pre-production environment is available again.
Posted Jan 14, 2021 - 14:43 CET
Identified
INFORMATION
The NemID OCES pre-production environment is experiencing instability. Troubleshooting is ongoing and Nets will inform again when new status is available.
Posted Jan 14, 2021 - 13:30 CET
Investigating
We will update this post when the issue has been resolved by external parties.
Posted Jan 13, 2021 - 12:32 CET