Operational instability detected for BankID Mobil Telia
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 11:01 CET
Investigating
INFORMATION - Start
An incident at Telia for BankID on Mobile has been detected.
The mobile operator is working to find a solution on the problem.

Caused by: Under investigation

IMPACT
30% - 50% of Telia users will experience instability or downtime when using BankID mobile

Start time: 2020-03-20 10:03 CET
Posted Mar 20, 2020 - 10:55 CET
This incident affected: Enterprise eID methods (Norwegian BankID on Mobile).