Issue with signature status not being updated (Signing Portal / signere.no)
Incident Report for Signicat
Resolved
This incident has now been resolved.
Posted Apr 02, 2020 - 08:06 CEST
Update
Workaround implemented, which might result in a delay in status updates for affected documents.
Posted Apr 01, 2020 - 08:33 CEST
Identified
The issue has been identified and we are working on implementing a fix.
Posted Apr 01, 2020 - 06:57 CEST
Investigating
We are currently experiencing issues with correctly updating signature status. Documents and signatures that have been completed successfully might be shown as expired when expiration is not been reached yet.
Posted Mar 31, 2020 - 16:29 CEST
This incident affected: Signere.no / Signicat Sign portal.