Norwegian BankID Mobile is unstable
Incident Report for Signicat
Resolved
Press statement still valid.
Posted Mar 19, 2020 - 19:52 CET
Identified
Due to high traffic in relation to the Norwegian tax statement and the corona situation, Norwegian BankID on Mobile can be periodically unstable.
Suggested workaround is to use regular BankID.

Telia has released a press statement, where they ask for some patience (only in Norwegian)
http://presse.telia.no/pressreleases/bankid-paa-mobil-ber-om-litt-taalmodighet-2982965
Posted Mar 18, 2020 - 11:46 CET
This incident affected: Enterprise eID methods (Norwegian BankID on Mobile).