Norwegian BankID on Mobile outage
Incident Report for Signicat
Resolved
Incident resolved.
Posted Jan 13, 2021 - 13:33 CET
Identified
Norwegian BankID on Mobile regularly fail due to reasons external to Signicat.
Posted Jan 13, 2021 - 13:15 CET
This incident affected: Enterprise eID methods (Norwegian BankID on Mobile).